Minimale systeemeisen

Om BICS te installeren en te kunnen gebruiken dient uw PC te voldoen aan de volgende minimale systeemeisen:

  • Vereist een 64-bits processor en besturingssysteem (incl. beheerdersrechten: 'administrator' (Windows) of 'root' (Linux, Mac OS-X)
  • Besturingssysteem:
    • Windows® 10 (64-bits) of hoger – (BICS wordt wegens beveiligingsredenen niet meer ondersteund op Windows 7, 8.1 én 32-bits systemen)
    • MacOS 13 (Ventura) of hoger
    • Red Hat® Enterprise Linux® 8.9 of hoger
    • Ubuntu 20.04.6 LTS of hoger
  • Processor: Intel® Core™ i5 of AMD gelijkwaardig
  • Geheugen: 8 GB RAM
  • Grafisch: Beeldschermresolutie van minimaal 1024 x 768 pixels
  • Netwerk: Breedband internetverbinding
  • Opslag: 4 GB beschikbare schijfruimte
  • Webbrowser: Om de BICS-applicatie te kunnen openen dient u een recente webbrowser met HTML5-ondersteuning te gebruiken, zoals:
    • Microsoft™ Edge
    • Mozilla Firefox®
    • Google Chrome™
    • Apple Safari